Back to overview
Maintenance

Scheduled maintenance

Apr 25, 2026 at 3:00pm UTC  –  Apr 25, 2026 at 3:18pm UTC
Affected services
API
portal.voids.no
bedrift.voids.no
visitor.voids.no
gjest.voids.no

Resolved
Apr 25, 2026 at 3:18pm UTC

The scheduled maintenance has been completed. Thank you for your patience!

Updated
Apr 25, 2026 at 3:18pm UTC

Maintenance ended

Updated
Apr 25, 2026 at 3:02pm UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Created
Apr 25, 2026 at 3:00pm UTC

We will be performing routine maintenance. You may not be able to access our portals or the app for a short period of time, but we’ll have things back up and running as soon as possible to minimise disruption to you. You will most likely not notice any disruptions during this period.