Back to overview
Downtime

Complete downtime

Jan 06 at 04:41pm CET
Affected services
API
portal.voids.no
bedrift.voids.no
gjest.voids.no
Chat

Resolved
Jan 07 at 10:25pm CET

We experienced an issue where a storage increase did not apply as expected, which required additional investigation. The storage has now been successfully increased and fully verified as working correctly. We are continuing to monitor the platform stability.

Updated
Jan 07 at 01:03pm CET

We have identified additional issues, and we will fix these as soon as we can.

Updated
Jan 07 at 11:14am CET

We are slowly verifying that we are back up and running.

Updated
Jan 07 at 10:06am CET

We have identified the root cause of the issue. It will be resolved within 10-15 minutes. Thanks for your patience!

Updated
Jan 07 at 09:38am CET

Our provider is investigating the issue.

Updated
Jan 07 at 06:05am CET

We are still working on it.

Updated
Jan 06 at 09:47pm CET

We are continuing to investigate this through the night.

Updated
Jan 06 at 09:28pm CET

Still awaiting our provider to resolve the issue.

Updated
Jan 06 at 08:00pm CET

Still awaiting our provider to resolve the issue.

Updated
Jan 06 at 06:04pm CET

Still awaiting our provider to resolve the issue.

Updated
Jan 06 at 05:11pm CET

We are unable to resolve this issue ourselves; we have reached out to our provider to see if they can assist.

Updated
Jan 06 at 04:50pm CET

We have identified the issue and are working to mitigate it.

Created
Jan 06 at 04:41pm CET

Voids is down for most users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.