Scheduled Maintenance
Resolved
Dec 07 at 01:48am CET
We’ve successfully completed our host migration. Everything is now running smoothly, and the platform is fully operational.
We’ll continue testing and monitoring performance over the next day to ensure everything remains stable. Thanks for your patience and support during this transition!
Affected services
Updated
Dec 07 at 12:27am CET
We are validating the move to the new host.
Affected services
Updated
Dec 06 at 11:02pm CET
We have started our maintenance.
Affected services
Created
Dec 06 at 11:00pm CET
We're moving to a new hosting provider to improve performance and reliability.
Our platform will be temporarily unavailable while we complete the move.
We expect the maintenance to take 2-6 hours, after which everything will be back online and running again.
Thank you for your patience and understanding!
Affected services