Back to overview
Degraded
App issues
Oct 01 at 11:54am CEST
Affected services
API
Updated
Oct 05 at 10:12am CEST
A new version of the app has been released! We’re currently monitoring its performance and checking if any users are experiencing issues. Thank you for your patience as we ensure everything runs smoothly.
Affected services
Updated
Oct 03 at 09:59am CEST
We have sent a new app version to review, awaiting for approval.
Affected services
Created
Oct 01 at 11:54am CEST
We’re having some trouble with the App. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services