App issues with API
Resolved
Sep 23 at 10:35am CEST
The API issue appears to be resolved, and normal functionality has been restored. We will continue to monitor the situation closely to ensure stability.
Affected services
Updated
Sep 23 at 10:29am CEST
We have identified the issue with the API and are working on a fix. Our team is actively implementing a solution to restore full functionality as soon as possible.
Affected services
Created
Sep 23 at 10:01am CEST
The application is currently experiencing issues with its API integration, leading to disruptions in data retrieval and communication between the app and backend services. Users may encounter errors, delayed responses, or limited functionality until the issue is resolved.
Affected services