Back to overview
Maintenance
Domain Migration
Mar 18 at 08:20am CET
–
Mar 18 at 04:00pm CET
Affected services
voids.no
Resolved
Mar 18 at 01:47pm CET
The migration took effect around 12:35 CET. Keeping an eye on it for a few more hours.
Affected services
voids.no
Created
Mar 18 at 08:20am CET
We are migrating our domain to a new hosting provider to improve performance and reliability. During this transition, our services may be temporarily unavailable.
Affected services
voids.no