Back to overview
Maintenance

Platform maintenance

Mar 11 at 08:30am CET  –  Mar 11 at 08:50am CET
Affected services
gjest.voids.no
parkering.voids.no
admin.voids.no
API

Resolved
Mar 11 at 08:50am CET

The maintenance was completed successfully.

Created
Mar 11 at 08:30am CET

We are currently performing an update on our platform. During this time, you may experience some disruptions or limited functionality. We appreciate your patience.